Back to overview
Resolved

Hardware hiba

Sep 8, 2024 at 3:02am UTC
Affected services
stroncium

Resolved
Sep 8, 2024 at 6:43am UTC

Ki lett cserélve a meghajtó.

Created
Sep 8, 2024 at 3:02am UTC

Egyik meghajtó meghibásodott.